[gembud] Still having compile issues

Ok, I'm not sure what I'm doing wrong here.  I am using a fresh install of
CentOS x86 5.4.  I installed groups "X Window System", "X Software
Development" and "Development Libraries" as well as libXp, libXp-devel,
openmotif, and openmotif-devel.  Included in the tar is a list of packages
that were installed.   On a stock gempak source, using the new sources, the
builds break. The make.out for the original compile attempts are in the tar
file.  I did not have the Gemenviron.profile sourced in my .bash_profile. I
used a fresh shell each time and sourced it manually.  They broke partially
due to the fact that there are no libraries or includes under the /usr/X11R6
directory on my system.  All of the x11 and motif libs are under /usr/lib
and /usr/lib64, the includes for X11 are under /usr/include and the includes
for openmotif are under /usr/include/Xm.  After making the appropriate
changes to the Makeinc.linux64_g77 I ran the make again and ended up with
the make.out.2.

I've had problems compiling on Gentoo but that's due to the nature of the
beast, my CentOS systems have never had these problems. Prior to the issue
that was just patched, I have had very little problems compiling, and even
then everything compiled, and worked except for the inability to read data.
Now everything is completely broke and I'm completely confused as to what
has happened.  Maybe it is as simple as reverting to an older version of
CentOS.  If this is the case, what version do you guys use?

Jason Brooks

StormGuard Solutions - Your complete storm and severe weather warning and
tracking solution provider.
Visit us at http://www.stormguardsolutions.net today!
We build to meet your needs.

Attachment: make.out.2
Description: Binary data

Attachment: make.x86_64.tar.gz
Description: GNU Zip compressed data

  • 2010 messages navigation, sorted by:
    1. Thread
    2. Subject
    3. Author
    4. Date
    5. ↑ Table Of Contents
  • Search the gembud archives: