[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[IDV #AED-922884]: IDV 3.1 and higher unable to execute in windows vista



Greetings,

The IDV is shipped with it's own JRE and Java3D, so that likely isn't
the issue (unless you've modified the runIDV.bat file to use your own).
Can you try running the IDV from the command line?

The most common issue when upgrading from 2.9u2 to the 3.x series is the 
video card driver; this is because the latest Java3d uses some very recent
features of openGL. You may want to try upgrading your video card driver 
and see if that fixes the issue.

Cheers!

Sean

> Hii,
> I have IDV 2.9u2 running in my vista machine but 3.1 and higher does not
> get executed after installation. I have tried install and reinstall Java
> JRE  and tried with setting system variables (defining Java path) but
> unsuccessful. Can you please guide me?
> Thanks.
> 
> 


Ticket Details
===================
Ticket ID: AED-922884
Department: Support IDV
Priority: Normal
Status: Open


NOTE: All email exchanges with Unidata User Support are recorded in the Unidata inquiry tracking system and then made publicly available through the web. If you do not want to have your interactions made available in this way, you must let us know in each email you send to us.