[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[IDV #HAI-124597]: repository.InteractiveRepositoryClient



Hi Bill,

> After installing version 2.8, the above error appears when starting the IDV.
> 
> I've tried uninstalling the plugin with the plugin manager, but that does not 
> help.
> 

The problem is that you have created some publishers that the IDV is trying to 
load. You can either delete the file ~/.unidata/idv/DefaultIdv/publishers.xml 
or (better) install the ramadda publisher plugin.

I am working on more graceful error handling for this but it won't get into the 
build for a few days.

-Jeff


Ticket Details
===================
Ticket ID: HAI-124597
Department: Support IDV
Priority: Normal
Status: Closed


NOTE: All email exchanges with Unidata User Support are recorded in the Unidata inquiry tracking system and then made publicly available through the web. If you do not want to have your interactions made available in this way, you must let us know in each email you send to us.