Re: [thredds] THREDDS & WCS

Hi John,

I had set up the catalog differently. I have now changed it to what you
advised, but still get the "The requested resource () is not available."

I can get coverages back from, but not from the
server I set up for testing. Is this likely to be something wrong with
my setup of the server? Does the WCS part of the THREDDS server require
the netCDF subset service, OpenDAP server or nj22? I notice that the
<nj22Config> element is commented out in the threddsConfig.xml file.

Thanks for your help,

Rochelle O'Hagan

-----Original Message-----
From: John Caron [mailto:caron@xxxxxxxxxxxxxxxx] 
Sent: Wednesday, 3 October 2007 2:52 AM
To: O'Hagan, Rochelle (CLW, Black Mountain)
Cc: thredds@xxxxxxxxxxxxxxxx
Subject: Re: [thredds] THREDDS & WCS

Hi Rochelle:

Rochelle.O'Hagan@xxxxxxxx wrote:
> Hi All,
> I'm just starting to use THREDDS (v3.16) and am having problems using
> the WCS functionality. I can make GetCapabilities & DescribeCoverage
> requests successfully, but can't get GetCoverage to work at all.
> I've tried with the example data (testData & wcsExample) and with a
> catalog I've set up myself, but always get back a message "The
> resource () is not available."
> I'm new to all this sort of thing, so is there something I'm missing?
> The GetCoverage request is below:
> :00:00Z&crs=EPSG:4326

where did you get that URL?

im guessing it should be:

  http://localhost:8080/thredds/wcs/galeon/testdata/ etc


  • 2007 messages navigation, sorted by:
    1. Thread
    2. Subject
    3. Author
    4. Date
    5. ↑ Table Of Contents
  • Search the thredds archives: