Re: [gembud] WEST-CONUS/EAST-CONUS data error

This works great. Thank you. Can anyone tell me what table to edit to get the GOES-14 4km data to show up in the "Image Products" dialogue in the current version of openGarp? Our ldm is filing the data in a GOES-14 directory just as it did with GOES-13.

My apologies if this double-posted.

On 09/24/2012 08:32 PM, Tyle, Kevin R wrote:
Hi everyone,

Attached is a text file with GOES-14 entries ... quick and dirty but I got the 
1km VIS imagery that Russ referenced to plot with gpmap once I put these 
entries in.

By the way, the file you need to enter is $GEMTBL/sat/imgtyp.tbl.

--Kevin
_____________________________________________
Kevin Tyle, Systems Administrator
Dept. of Atmospheric & Environmental Sciences
University at Albany
Earth Science 235, 1400 Washington Avenue
Albany, NY 12222
Email: ktyle@xxxxxxxxxx
Phone: 518-442-4578
_____________________________________________

________________________________________
From: gembud-bounces@xxxxxxxxxxxxxxxx [gembud-bounces@xxxxxxxxxxxxxxxx] on 
behalf of Gerry Creager [gerry.creager@xxxxxxxx]
Sent: Monday, September 24, 2012 7:49 PM
To: Jeff Lake
Cc: gembud@xxxxxxxxxxxxxxxx
Subject: Re: [gembud] WEST-CONUS/EAST-CONUS data error

I suspect Rob's recommendation on the tables is spot on. Have not had
time to check, though.

gerry

On Mon, Sep 24, 2012 at 6:47 PM, Jeff Lake <admin@xxxxxxxxxxxxxxxxxxxx> wrote:
we must need to update something ...
cause GEMPAK is not processing the images.


-Jeff Lake
MichiganWxSystem.com
AllisonHouse.com
TheWeatherCenter.net
GRLevelXStuff.com


On 9/24/2012 19:43, Gerry Creager wrote:
Russ

GOES-13 is out of service. NOAA/NASA have started up GOES-14 and are
feeding the EAST data through GOES-13. This sounds (pure speculation
on my part) like a power issue on the sensor bus on the spacecraft,
with the communications bus intact.

GOES-15, on the west, is in full-disk mode for the time being.

gerry

On Mon, Sep 24, 2012 at 6:27 PM, Russ Schumacher
<russ.schumacher@xxxxxxxxxxxxx> wrote:
Hi Gembuds,

Today I started getting the following error when trying to display data
from the "EAST-CONUS" and "WEST-CONUS" feeds for 1-km visible data.  The
error (when running gpmap) is:

   [IM 1]  No entry in the image type table, imgtyp.tbl, for file
/Volumes/data/images/sat/EAST-CONUS/1km/VIS/VIS_20120924_2045

I'm sure this is somehow related to the GOES-13 satellite going down, so
maybe there's no real fix, but if someone adept at figuring out file types
has any ideas, I'd appreciate hearing them.  The files continue to be read
in just fine on our LDM; it's just that gpmap won't display them since 1730
UTC today.

Thanks!

Russ



_______________________________________________
gembud mailing list
gembud@xxxxxxxxxxxxxxxx
For list information or to unsubscribe,  visit:
http://www.unidata.ucar.edu/mailing_lists/
_______________________________________________
gembud mailing list
gembud@xxxxxxxxxxxxxxxx
For list information or to unsubscribe,  visit:
http://www.unidata.ucar.edu/mailing_lists/

_______________________________________________
gembud mailing list
gembud@xxxxxxxxxxxxxxxx
For list information or to unsubscribe,  visit:
http://www.unidata.ucar.edu/mailing_lists/
_______________________________________________
gembud mailing list
gembud@xxxxxxxxxxxxxxxx
For list information or to unsubscribe,  visit: 
http://www.unidata.ucar.edu/mailing_lists/



_______________________________________________
gembud mailing list
gembud@xxxxxxxxxxxxxxxx
For list information or to unsubscribe,  visit: 
http://www.unidata.ucar.edu/mailing_lists/


--
Mark Tucker
Systems Administrator
Dept. of Atmospheric Sciences
Lyndon State College
http://meteorology.lyndonstate.edu
mark.tucker@xxxxxxxxxxxxxxx
(802)-626-6328