Re: [gembud] Executables Not Working

Okay, I think I was using the terminal correctly. I simply did ./nmap2 in
the folder containing the files. When I did, I got this message:

Fatal Error: error in reading GRID table mod res.tbl

>From ./ntl, I got this:

Fatal Error: cannot find resource file (Ntop)
check $XUSERFILESEARCHPATH or under $HOME

Any ideas? Thank you for any input.

On Sun, May 20, 2012 at 2:14 PM, Mac Simms <plane852@xxxxxxxxx> wrote:

> Hi Ben,
>
> I'm new to Linux and trying to figure out how exactly to execute an
> application from a terminal session. Could you help me out with this?
>
> Thanks
>
>
> On Sun, May 20, 2012 at 1:09 AM, Mac Simms <plane852@xxxxxxxxx> wrote:
>
>> Hi, gembud. Your mailing list link wasn't working, so I figured I'd try
>> and just email you directly.
>>
>> I have VMware Player with CentOS 6. I recently installed GEMPAK 6.6.0
>> this evening, following all steps and procedures. I finished the last
>> command, make programs_gf. Afterwords, the terminal flow stopped, and it
>> waited for a new command. Since that was the last step on the list, I left
>> the terminal, clicking "close terminal" when I got the warning window.
>>
>> I went to GEMPAK 6.6.0/os/linux64/bin and tried to execute nmap2. I
>> double clicked the icon, nothing happened. Tried ntl. Nothing. I'm not sure
>> what I did wrong, as I followed all the steps to the letter. If there is
>> any way to get these applications to start running, it would be greatly
>> appreciated.
>>
>> Thanks,
>> Mac
>>
>
>