Re: 20000811: VisAD and Linux

Hi Don,

I tried the latest visad.jar file on Linux with

jdk1.2.2 from Sun
java3D 1.1.1

and everything seems to work. Let me know if you want me to try other
permutations of jdk and java3D.

In development I've been using jdk1.3. It is much faster but much less
stable.

Doug

Don Murray wrote:
> 
> Hi-
> 
> We are having some problems with the latest release of
> visad.jar (Wed Aug  9 12:57:31 CDT 2000) on Linux.  If
> we click in any VisAD display window, the program crashes
> with a sigseg violation.  The specifics of our installation
> are:
> 
> jdk1.2.2 from Blackdown
> 
> 
> If we use a previous visad.jar (Fri Jul 21 10:38:54 CDT 2000)
> we do not have this problem.
> 
> Has anyone else running Linux and the latest visad.jar file
> run into problems?  Could someone running Linux try downloading
> visad.jar and the examples and test this out for us?
> 

-- 
*----------------------------------------------------------------------*
| Doug Lindholm, Software Engineer          |  E-mail: lind@xxxxxxxx   |
| Research Applications Program             |   Phone: 303-497-8374    |
| National Center for Atmospheric Research  |                          |
| P.O. Box 3000                             |     There's no place     |
| Boulder, Colorado 80307-3000              |        like $HOME        |
*----------------------------------------------------------------------*