Re: can Not run visad correctly

>I am new to visad. After compiling visad (with jdk1.2beta4 and java3d), it
>seems that I can not get correct result when running it. For example,
>after I typed "java GeoDisplay" or "java Simple", I always got nothing but
>some black-white lines in the widget generated. I met similar problem when
>using spreadsheet and loading files like b2rlc.nc, rad.nc or sphere.jpg. 
>
>what's wrong with this? 

This problem indicates that your OpenGL driver has bugs.  If you are running
Solaris, you need OpenGL version 1.1.1 with patch 106022-03 or later.
To find out more about OpenGL patches for Solaris, visit:
    http://www.sun.com/software/graphics/OpenGL/1.1.1/patches/

If you are running Windows NT, make sure you have the latest drivers for your
graphics acceleration card.  It is possible that even the latest drivers for
your card have bugs.  If so, you should install Microsoft's OpenGL drivers,
available at:
    ftp://ftp.microsoft.com/softlib/mslfiles/opengl95.exe
These drivers will not use hardware acceleration, but seem to work fine
(although a bit slowly) with Windows NT.

Let the list know if you still have problems.

-Curtis
--
Curtis Rueden <curtis@xxxxxxxxxxxxx>, (608) 262-7288
VisAD home page:  http://www.ssec.wisc.edu/~billh/visad.html