Re: visad compile error

Nash'at

>Date: Tue, 29 Sep 1998 15:51:57 -0400 (EDT)
>From: "Nash'at Ahmad" <nashat@xxxxxxxxxxxxxxxxxxxxxx>
>To: Steve Emmerson <steve@xxxxxxxxxxxxxxxx>
>Subject: Re: visad compile error

In the above message, you wrote:

>     The Java3D package has been installed.  By default, the libraries
>     (libJ3D.so, libJ3DInput.so, and libj3daudio.so) are installed in
>     /usr/java/lib/sparc

They should be in "/usr/java/jre/lib/sparc/" instead.

>     and the Java classes (j3daudio.jar, j3dcore.jar,
>     j3dutils.jar, and vecmath.jar) are in /usr/java/lib/ext.

They should be in "/usr/java/jre/lib/ext/" instead.

If the above errors are not typographical mistakes, then check to make
sure that the "java" utility you're using is "/usr/java/bin/java".

--------
Steve Emmerson   <http://www.unidata.ucar.edu>