[thredds] Thredds Opendap Service ascLimit and binLimit

Hi all,

I am currently trying to serve datasets using Opendap (via thredds) and some of 
my datasets are bigger than the default sizes (50asc/500bin)

I have tried configuring it in threddsConfig.xml but I am still 

Getting the following error on my browser:

Error {
    code = 403;
    message = "Request too big=81.0 Mbytes, max=50.0";

Despite specifying the following:


The logs reads:

2010-08-25T17:05:30.130 +0800 [     82496][      18] INFO  - 
thredds.server.opendap.OpendapServlet - Reject request size = 81.0 Mbytes

I have tried it on a few datasets, reloading my webapp as well as restarting 
tomcat but to no avail.

Could someone kindly assist?


Derrick Wong 
Software Engineer | ASRDC (Australian Spatial Research Data Commons) Project | 

Phone: +61 8 6436 8945
derrick.wong@xxxxxxxx | www.csiro.au
Address: ARRC (Australian Resources Research Centre), 26 Dick Perry Avenue, 
Kensington WA 6151, Australia

The information contained in this email may be confidential or privileged. Any 
unauthorised use or disclosure is prohibited. If you have received this email 
in error, please delete it immediately and notify the sender by return email. 
Thank you. To the extent permitted by law, CSIRO does not represent, warrant 
and/or guarantee that the integrity of this communication has been maintained 
or that the communication is free of errors, virus, interception or 
Please consider the environment before printing this email.

  • 2010 messages navigation, sorted by:
    1. Thread
    2. Subject
    3. Author
    4. Date
    5. ↑ Table Of Contents
  • Search the thredds archives: