Re: netxdf, xlf, os x (10.4.5) issue

Hi Ed,

I used Craig Mattock's install script.  I have attached it here so you
can see it.  I have also recompiled and captured the standard output. 
It contains the results of the config and the series of make commands.
 It is attached as well.

The "make test" is part of the script and the command has successfully
run.  Numerous test_nf_ function calls streamed by and the program
declared them to be a success.

The FC flag is set to the path of xlf_r.  (I read that the _r version
helped someone else, but I have tried it both ways without success). 
F77 is also set to xlf_r and F90 is set to xlf90_r.  *update* I have
changed them back to no _r as you brought it up in an email i received
while I was writing this.

Another note, I am using gcc-3.3 instead of gcc 4 as it was
recommended to me by someone else who got netcdf to compile properly
(although they had no other advice).

Also, in the script you will notice i commented out the download and
untar statements.  The files are already here and untarred from the
first time i ran the script so i dont need to download and untar

I don't have another fortran compiler on my system besides xlf.  no
absoft or gfortran.

I will now go address your other email.


Description: Bourne shell script

Attachment: makeOutput
Description: Binary data