Re: [gembud] Gempak 6.4.0 NMAP2 (core dump) in Fedora 14

This problem has appeared on some fc14 and fc15 builds.  First thing
to try is to remove the openmotif RPMs and build openmotif 2.3.1 from
source.

http://motifzone.net/files/public_downloads/openmotif/2.3/2.3.1/openmotif-2.3.1-1.tar.gz

I'm surprised the 6.2 build worked.  If the problem persists contact
me through support-gempak@xxxxxxxxxxxxxxxxx

Best,

Michael



On Wed, Oct 19, 2011 at 10:05 AM, wx4caster <wx4caster@xxxxxxxxx> wrote:
> Hello,
>
> I'm having problems getting NMAP2 to work.  It briefly opens and then
> closes.  A smaller "warning" window briefly opens as well but it's grey and
> doesn't display any error messages.
>
> I just upgraded to Fedora 14.  I complied Gempak 6.4.0 without any errors in
> the make.out file (that I can find).  I have the appropriate dependencies
> installed as specified on installation page (using openmotif,
> openmotif-devel 2.3.1-1 fc9 rpm).  I have successfully compiled Gempak 6.2.0
> on Fedora 14 and didn't have any problems with NMAP2.
>
> I attached a screenshot of this.
>
> From a terminal, I tried starting nmap2 and got the following:
>
> Finished reading tables...
> Resource File:  /home/gempak/GEMPAK6.4.0/resource/Nmap
> Segmentation fault (core dumped)
>
> Please advise on how to correct this problem.
>
> Many thanks,
>
> - Brian
>
> _______________________________________________
> gembud mailing list
> gembud@xxxxxxxxxxxxxxxx
> For list information or to unsubscribe,  visit:
> http://www.unidata.ucar.edu/mailing_lists/
>