Re: [gembud] Greetings

Ryan,

Thanks to reporting back on the results of using the older binary on an
Intel machine.

It appears that the program launched and started to run suggesting that
the Rosetta translation of PPC to Intel might, in fact, be working.  If
it wasn't working, I would have expected an error along the lines of
"Exec format error. Binary file not executable." So the error probably
lies with libraries, most likely the X11R6 libraries.

What we really need, however, are binaries for 5.11.4 for both PPC and
Intel Macs, as well as the other common platforms.

Looks like I'm staying with 5.11.1 on a PPC Mac. No Intel upgrades, no
software upgrades. I've got work to do!

David

>Thanks guys.  Hopefully we can work together to get things to work. I
>tried the "darwin" binary, (the latest version for which they had one)
>which was 5.11.1, I think...but when I tried to run a program such as
>NMAP (or launch an XW from gdplot2), I got display errors:
>*
>*
>*rjewell:os/darwin/bin] ryanjewell% ./ntl
>_X11TransSocketINETConnect() can't get address for
/tmp/launch-uIBKVP/:6000:
>nodename nor servname provided, or not known
>Error: Can't open display: /tmp/launch-uIBKVP/:0*
>