Re: [gembud] nex2gini navigation errors in GEMPAK


The problem lies in the imgm2gi.f routine, where the addition of parentheses around a negative 
number pushed the "**" in the equation out to column 73 which the gfortran compiler 
doesn't like. The prior Linux binaries posted do not have the problem in generating the GINI header 
as they used g77 and were prior to the addition of the "()".  I have fixed and will 

Steve Chiswell
Unidata User Support

On Fri, 2007-09-28 at 11:47 -0500, John wrote:

Thanks for the ideas. Unfortunately, these are the exact setting I am using without success. From there, I tried many others without improvement. I even tried re-typing the settings thinking my cut-and-paste might have included bad characters. I also took a correct N0R mosaic and tried to use it in the CPYFIL entry. It didn't like that.

Can you think of any other config files in GEMPAK where grid navigation might be affected?

John H

  • 2007 messages navigation, sorted by:
    1. Thread
    2. Subject
    3. Author
    4. Date
    5. ↑ Table Of Contents
  • Search the gembud archives: