Re: [gembud] nex2gini navigation errors in GEMPAK


Thanks for the ideas. Unfortunately, these are the exact setting I am using without success. From there, I tried many others without improvement. I even tried re-typing the settings thinking my cut-and-paste might have included bad characters. I also took a correct N0R mosaic and tried to use it in the CPYFIL entry. It didn't like that.

Can you think of any other config files in GEMPAK where grid navigation might be affected?

John H

----- Original Message ----- From: "Steve Chiswell" <chiz@xxxxxxxxxxxxxxxx>
To: "john" <john@xxxxxxxxxxxxxx>
Cc: <gembud@xxxxxxxxxxxxxxxx>; "GEMPAK support" <support-gempak@xxxxxxxxxxxxxxxx>
Sent: Friday, September 28, 2007 11:35 AM
Subject: Re: [gembud] nex2gini navigation errors in GEMPAK


When creating a GINI format product, the projection and data area have
to be compatible with the GINI projection model- eg, when using an LCC
you have to specify a tangent cone and not a secant cone (eg angle1 ==
since GINI itself only supports that special case.

Also, the lat/lon boundaries have to be representable to the precision
of numbers
that can be expressed in the GINI header. If you attempt to create a
boundary where the computed DX and DY of the pixel are not compatible,
your image projection will
be shifted. The example in the help for nex2gini provides an example of
a valid region:
       GRDAREA  = 23;-120;47.2634;-63.5664
        PROJ     = lcc/40;-100;40
        KXKY     = 4736;3000

Steve Chiswell
Unidata User Support

On Fri, 2007-09-28 at 09:34 -0600, john wrote:
I am running Gempak 5.10.3 on Fedora Core 6 at home. I installed from source, and everything works fine. I have a NOAAPORT feed providing data, and that too is working fine. All single site radar data is visible in NMAP and looks great.

I am attempting to use nex2gini to created mosaic radar images. I am using the example settings from chiz for creating a 1km mosaic. The program runs without error, and creates a file of proper size (compared to examples of good ones from other sources).

My problem is, the navigation is messed up on all the images. Data is displaced by 50-100 miles. Looping the images in NMAP show that the errors are consistent. I have made numerous attempts using different projections, gareas, station tables, kxky values, etc. All images come back with displaced nav when displayed in NMAP or gpmap. Running nex2img results in the same thing.

This morning I cleaned and remade GEMPAK. No errors. No change in output.

Anyone have any ideas?  I'm stuck.

John Hart

gembud mailing list
For list information or to unsubscribe, visit:
Steve Chiswell <chiz@xxxxxxxxxxxxxxxx>

  • 2007 messages navigation, sorted by:
    1. Thread
    2. Subject
    3. Author
    4. Date
    5. ↑ Table Of Contents
  • Search the gembud archives: