Re: [conduit] Slow connection/big lag from conduit.ncep.noaa.gov

Good to know that more people are having these lag problems.

Just for general information, we are experiencing similar things here in 
south-america LDM network.

Waldenio.

-------- Original message --------
From: Justin Cooke - NOAA Federal <justin.cooke@xxxxxxxx> 
Date: 31/03/2015  11:56  (GMT-03:00) 
To: Pete Pokrandt <poker@xxxxxxxxxxxx>,NCWCP helpdesk - NOAA Service Account 
<ncwcp.helpdesk@xxxxxxxx> 
Cc: "support-conduit@xxxxxxxxxxxxxxxx" <conduit@xxxxxxxxxxxxxxxx> 
Subject: Re: [conduit] Slow connection/big lag from conduit.ncep.noaa.gov 
 
Pete,

Please submit a ticket to the NCWCP Helpdesk (ncwcp.helpdesk@xxxxxxxx), someone 
on our system administration team will look into why you're seeing degraded 
performance from conduit.ncep.noaa.gov

Justin Cooke
NCEP Central Operations

On Tue, Mar 31, 2015 at 10:45 AM, Pete Pokrandt <poker@xxxxxxxxxxxx> wrote:
The past few days my connection for conduit data feeding from 
conduit.ncep.noaa.gov (to idd.aos.wisc.edu) has become slower, resulting in 
large lag times and lost data.

The attached gif shows my lag over the past few days. There are no time stamps 
on the image, unfortunately, but the large peaks are from each 6 hrly 
GFS/ensemble suite. The right side of the graph is now (14:30 UTC Tuesday, 
March 31) and the left side is ~00 UTC March 29.

During the open peaks on the left side of the graph, I was feeding from 
conduit.ncep.noaa.gov and ncepldm4.woc.noaa.gov.

About half-way across the graph, where the peaks begin to be filled in and the 
green line starts, I added idd.unidata.ucar.edu to the mix. Lags were still 
large.

Prior to the 00 UTC run last night (the first of the two lower blue peaks on 
the right hand side) I removed conduit.ncep.noaa.gov form my requests, so I am 
only requesting from idd.unidata.ucar.edu and ncepldm4.woc.noaa.gov.

My perception from this sequence of events is that my connectivity to 
conduit.ncep.noaa.gov has degraded. This seems to have begun within the last 
week or so, I didn't have the large lags before.

Any ideas?

What are the root conduit servers that I should be feeding from? I currently 
have

conduit.ncep.noaa.gov
and
ncepldm4.woc.noaa.gov

Thanks,
Pete




-- 
Pete Pokrandt - Systems Programmer
UW-Madison Dept of Atmospheric and Oceanic Sciences
608-262-3086Â - poker@xxxxxxxxxxxx


_______________________________________________
conduit mailing list
conduit@xxxxxxxxxxxxxxxx
For list information or to unsubscribe, visit: 
http://www.unidata.ucar.edu/mailing_lists/