[visad] VisAD moving to Java 1.6

Greetings!

This is a heads-up which I hope will have no impact!

In the next week or so, we will make a VisAD release.  This will be
compiled and tested using Java 1.6.  Up until now, we have been
compiling with a "target" of 1.5 and using 1.5 for testing.

tom

-- 
Tom Whittaker
University of Wisconsin-Madison
Space Science & Engineering Center (SSEC)
Cooperative Institute for Meteorological Satellite Studies (CIMSS)
1225 W. Dayton Street
Madison, WI  53706  USA
ph: +1 608 262 2759