change setAspect2() to setAspectCartesian()

There were objections to the name setAspect2() for the new
method of ProjectionControl announced last Friday.  So I have
changed it to:


Normally I refuse requests for name changes (there are many
I'd like to change myself) to avoid causing trouble for folks
who would have to change their method calls.

However, since setAspect2() was announced only 6 days ago,
in this case I was willing.  Sorry for the inconvenience.

Bill Hibbard, SSEC, 1225 W. Dayton St., Madison, WI  53706
hibbard@xxxxxxxxxxxxxxxxx  608-263-4427  fax: 608-263-6738

  • 2000 messages navigation, sorted by:
    1. Thread
    2. Subject
    3. Author
    4. Date
    5. ↑ Table Of Contents
  • Search the visad archives: