question about running Java3D with JDK 1.3 on Red Hat 7?

I've gotten a question from someone running VisAD on Red Hat 7.
They say this means they must use JDK 1.3, and they cannot
find a version of Java3D that doesn't crash.  Recall that we
serve Java3D 1.1.2 for Solaris and Windows since Java3D 1.1.3
and 1.2 both crash with VisAD.

Does anyone have a version (perhaps 1.1.2) of Java3D that
runs with VisAD and JDK 1.3 on Red Hat 7 without crashing?
If so, can you please send it to me, either as a large
email attachment, or uploading it to:

  ftp://hyde.ssec.wisc.edu/pub/incoming

Thank you.

Cheers,
Bill
----------------------------------------------------------
Bill Hibbard, SSEC, 1225 W. Dayton St., Madison, WI  53706
hibbard@xxxxxxxxxxxxxxxxx  608-263-4427  fax: 608-263-6738
http://www.ssec.wisc.edu/~billh/vis.html