Re: visad and jdk for HP 9000

> Is anyone using VISAD on an HP 9000 running 10.2?

Nope.  Java3D only runs on Solaris and WinNT right now.