Re: install problem...

Still no good. 
Actually I don't even set my LD_LIBRARY_HOME

Here's my environment...

TERM=vs100
HOME=/users/teh
SHELL=/usr/sww/bin/tcsh
LOGNAME=teh
USER=teh
PATH=/users/teh/solaris/jdk12b4/bin:.:/users/teh/bin:/users/teh/bin/sun4u:/usr/ucb:/usr/bin:/usr/bin/X11:/bin:/usr/local/bin:/projects/gnu-cygnus/gnu-cygnus/unknown/bin:/projects/gnu/gnu/unknown/bin:/usr/sww/bin:/usr/sww/frame/bin:/usr/sww/X11/bin:/usr/openwin/bin:/opt/SUNWspro/bin:/users/teh/research/scripts:/usr/eesww/bin:/usr/ccs/bin
HOSTTYPE=sun4
VENDOR=sun
OSTYPE=solaris
MACHTYPE=sparc
SHLVL=1
PWD=/users/teh/solaris/jdk12b4/demo/java3d/Appearance
GROUP=cad
HOST=icw.EECS.Berkeley.EDU
REMOTEHOST=lolita.EECS.Berkeley.EDU
architecture=sun4u
OPENWINHOME=/usr/openwin
DISPLAY=lolita:0.0
MANPATH=/usr/man:/usr/sww/man:/opt/SUNWspro/man
EDITOR=emacs
TMPDIR=/usr/tmp
PRINTER=lp550a
FRAMEUSERSD_HOST=ic.EECS.Berkeley.EDU
WWW_HOME=http://www-cad.eecs.berkeley.edu
DEC_STTY_CRT_HACK=done
CLASSPATH=.
CDROM=/dev/rrz4c
TERMCAP= (blah blah blah...)

The error msg's the same.

Again thanks for helping since this is not really a VisAD thing but a
java3D thing. 

Eugene Teh
1516 Henry St, #1
Berkeley, CA 94709
(510) 540 0324 (home)
(510) 642 5048 (office)

On Mon, 26 Oct 1998, Tom Rink wrote:

> 
> Hi Eugene,
> 
> It looks like the compiler is still trying to locate Java3D classes
> through the LD_LIBRARY_PATH.  Remove the java3d directories from
> LD_LIBRARY_PATH and try reinstalling from the jre directory as outlined
> in the README.java3d  file.  If this doesn't work, we'll just try
> again.
> 
> Tom Rink
>