Re: VisAD on SGI

Hi Chee,
 
VisAD requires Java 1.2, which is still in beta release and
only runs on Solaris and Windows NT / 95.  However, SGI and
other vendors are working on their Java 1.2 ports and will
probably announce them quickly after Java 1.2 comes out of
beta.  That is scheduled for December.
 
Cheers,
Bill
----------------------------------------------------------
Bill Hibbard, SSEC, 1225 W. Dayton St., Madison, WI  53706
whibbard@xxxxxxxxxxxxx  608-263-4427  fax: 608-263-6738
http://www.ssec.wisc.edu/~billh/vis.html
 
"kill cross-platform Java by growing the polluted Java market"
   - from an internal Microsoft planning document