Re: Java 3D Alpha-3

I have had an exchange with Sun on this matter.  It turns out
to be an error in the 'Java 3D 1.1 Requirements'.  They should
say that OpenGL 1.1.1 is required (rather than just OpenGL 1.1)
for Alpha03.  And patch 106022-02 is required on top of OpenGL
1.1.1.  I have installed these things and now VisAD works fine
with Java 3D Alpha03.  OpenGL 1.1.1 and patch 106022-02 are
available from:
 
  http://www.sun.com/solaris/opengl/
 
Good luck,
Bill
----------------------------------------------------------
Bill Hibbard, SSEC, 1225 W. Dayton St., Madison, WI  53706
whibbard@xxxxxxxxxxxxx  608-263-4427  fax: 608-263-6738
http://www.ssec.wisc.edu/~billh/vis.html
 
"kill cross-platform Java by growing the polluted Java market"
   - from an internal Microsoft planning document