Re: Problems with WCS

Hi Pauline:

Can you look in the error logs (tomcat/logs/catalina.out and 
content/thredds/logs/threddsServlet.log and see what errors are being reported?

Pauline Mak wrote:
Hi John,

Your suggestions about removing the other elements that referred to
the /data/ directory worked like a treat.  I now have a working THREDDS
server.  I have unfortunately encountered another problem....

I have the following catalog.xml:

<?xml version="1.0" encoding="UTF-8"?>
<catalog name="THREDDS Server Default Catalog : You must change this to
fit your server!"


<service name="multiple" serviceType="Compound" base="">
    <service name="ncdods" serviceType="OpenDAP"base="/thredds/dodsC/"/>
    <service name="HTTPServer"
    <service name="WCS" serviceType="WCS" base="/thredds/wcs/"/>
    <service name="GridFTP" serviceType="GridFTP"

<datasetScan name="ncep1" ID="ncep1" path="ncep1"
    <metadata inherited="true">
        <include wildcard="*.nc"/>

Everything apart from WCS is working.  When I tried to click on the WCS
links for files, I get a 403 error.  The link on the data file page
looked fine, e.g.

My Apache server is using mod_jk to remove the port numbers...

Are there additional settings to make WCS work?  I've looked at the WCS
page but didn't find anything that is different from my catalog.xml.  I
could have missed something though...

Thanks so much for your help!



To unsubscribe thredds, visit:

To unsubscribe thredds, visit:

  • 2007 messages navigation, sorted by:
    1. Thread
    2. Subject
    3. Author
    4. Date
    5. ↑ Table Of Contents
  • Search the thredds archives: