Re: [netcdf-java] No getName() method for Variable

Also, the semantics of getName()
are inconsistent so I have begun
deprecating it in favor explicit
use of getShortName() and getFullName().

=Dennis Heimbigner

Rodrigo Botafogo wrote:
Shouldn´t class Variable have a getName() method as class Dimension has?


netcdf-java mailing list
For list information or to unsubscribe, visit:

  • 2013 messages navigation, sorted by:
    1. Thread
    2. Subject
    3. Author
    4. Date
    5. ↑ Table Of Contents
  • Search the netcdf-java archives: