problem : pqact exited with status 127

Hello all,

I'm wondering if anyone else has come across this problem.

My system:
Redhat Linux 7.2 on PII 400
All patches including patches for glibc. Also new RH kernel : 2.4.9-13 
I first tried prebuilt binary version of ldm 5.1.2. 

When I run ldmadmin I see errors in the ldmd.log file such as

pqact[2965]: child 2968 exited with status 127

Searching through the help archives I tried following suggestions without a 

Double checked permission on data dir,
there's 5+ gigs free, no quotas on user ldm,
Started commenting out commands in the pqact.conf,

Ran commands from pqact.conf manually one by one:

pnga2area -d /usr/local/ldm/data/mcidas -r \1,\2
lwtoa3 -d /usr/local/ldm/data/mcidas -v
proftomd -d /usr/local/ldm/data/mcidas -v U2 WPRO 81
xcd_run DDS
(no errors produced)

I also tried

rpc.ldmd -vxl - -q data/ldm.pq etc/ldmd.conf

And got the same error message.

It's only when I comment out pqact from the ldmd.conf I don't get the message 
so it is some 
problem with pqact.

I then tried building ldm 5.1.2 from src, same problem.

I also tried my prebuilt 5.0.8 from my backup, same problem.

I have also checked the date and time on the server, it's fine, I even tried 
setting the time 10 
minutes behind.

Any help/suggestions would be greatly appreciated.


Reach out and /usr/bin/touch someone

"The best way to do it was to fly up their butt and let em have it.
That works every time."  - Col. Don Blakeslee - P51 Pilot

Steve O.
Physical Sciences Dept. Network Admin

See updated NCC weather conditions at