Re: [idvusers] EXT : Canadian model data?

The lines (assuming you are looking at contours) probably come from the projection seam as Tom W suggested. Make sure Fast Rendering is turned off for the display control (Edit->Properties in the display control).

Again, if you could upload a sample file to the URL I sent earlier, someone at Unidata could take a closer look. Also, a screen shot of the lines would help.

Don

On 9/19/12 6:22 PM, Tom Whittaker wrote:
Matt --

I am aware there are some issues with lat-lon grids depending on where
the "seam" is -- if you switch to a different projection, does the
"extra line" problem go away?

tom

On Wed, Sep 19, 2012 at 8:22 AM, Matthew Foster <matthew.foster@xxxxxxxx> wrote:
Mark,

We're using the lon-lat grids.  In v3.1 the data does display, but we get
numerous horizontal lines plotting as well.

Matt


On Tue, Sep 18, 2012 at 2:02 PM, Mark Zimmerman <mark.zimmerman@xxxxxxx>wrote:

This is Canadian:


http://dd.weatheroffice.gc.ca/model_gem_global/high_resolution/grib2/polar_stereographic/12/144/CMC_glb_APCP_SFC_0_ps30km_2012091812_P144.grib2

and it renders properly for me.

What are you trying?

On Tue, Sep 18, 2012 at 01:41:04PM -0500, Matthew Foster wrote:
I'm trying to display Canadian Northern Hemisphere model data in IDV 3.0
from GRIB2.  I just get a blank map...no data.

Any suggestions?

Matt

_______________________________________________
idvusers mailing list
idvusers@xxxxxxxxxxxxxxxx
For list information, to unsubscribe, visit:
http://www.unidata.ucar.edu/mailing_lists/

_______________________________________________
idvusers mailing list
idvusers@xxxxxxxxxxxxxxxx
For list information, to unsubscribe, visit: 
http://www.unidata.ucar.edu/mailing_lists/




--
Don Murray
NOAA/ESRL/PSD and CIRES
303-497-3596
http://www.esrl.noaa.gov/psd/people/don.murray/