Re: support for IDV 1.2 on MacOS X 10.4

John,

> I'm a little confused about support on MacOS 10.4. I have java 1.5 
> installed, but it's unclear to me whether Java3D is built into it or 
> available separately. IDV 1.2 doesn't seem to work as is.

Java 3D is already part of Apple's default Java 1.4.2 that comes with
MacOS X 10.4, so using that means you don't need to download and
install Java 3D separately.

I don't think there is a Java3D/JAI available yet for the Java 1.5 ...

--Russ

_____________________________________________________________________

Russ Rew                                         UCAR Unidata Program
russ@xxxxxxxxxxxxxxxx                     http://www.unidata.ucar.edu