[gembud] No issue after all...RE: Another 2021 issue or similar with GEMPAK?

  • To: "gembud@xxxxxxxxxxxxxxxx" <gembud@xxxxxxxxxxxxxxxx>
  • Subject: [gembud] No issue after all...RE: Another 2021 issue or similar with GEMPAK?
  • From: "Mullenax, Robert R. (WFF-820.0)[ORBITAL SCIENCES CORPORATION]" <robert.r.mullenax@xxxxxxxx>
  • Date: Thu, 15 Apr 2021 19:17:53 +0000
  • Arc-authentication-results: i=1; mx.microsoft.com 1; spf=pass smtp.mailfrom=nasa.gov; dmarc=pass action=none header.from=nasa.gov; dkim=pass header.d=nasa.gov; arc=none
  • Arc-message-signature: i=1; a=rsa-sha256; c=relaxed/relaxed; d=microsoft.com; s=arcselector9901; h=From:Date:Subject:Message-ID:Content-Type:MIME-Version:X-MS-Exchange-SenderADCheck; bh=Zqbk/q2ALAtEhMPnFnFNwibVVA2i3Fb5gdAFzI78mtk=; b=WRMFhVzQ3/AuIa+QQXRXDFp6u+D1beDxQuWOTkntEelJIPYuiWY1SxhrH0f9LLfhEcYyJGCECYGj7Z9/ap/wQFO07htWTqavo9KJwaS+GIXo9IwMvf01FiT/zQgKN3X6WuyoKiLmhe/bGINVYmAYLpFHMBFvnMrtLM0BXgSmZu6IpUBPV7qH8VlPuM/bx4d69efqVBQaKK1y3osSchPjaZZ9i2tuMcv7nieU79Ba75ASWM3zCs8Y59AH1zuNO9wt6VO64Fb5pdrRcuEZq/V2I4EaX8e8pwoKDhU72QBlbUZ+2cynF4V+SKQSwUREeI4iiHenu7M90qFUA9nGv0I+dA==
  • Arc-seal: i=1; a=rsa-sha256; s=arcselector9901; d=microsoft.com; cv=none; b=lr7OiZ3V4e5qXqh7ApTWr9ZFQpxnVFkkbA3IPl2Mxx8+4dnq0JktMMJMAwb8Nbn3OxTBKJLufWx0lt1WFt1u/B8Hti0sZSPjDjlyUiLFkyBY++NM1WDXwOZrQKTR9VIJ7JKV1VmCikXSL4pQUwsQdve0EGHnUa8qyKirGSsDjEIBb6k965avXqfM5VyDBSuOBDVn5WZHc12qvAAvLSp01O5iH3ex0DtSOmkotwSIZMPY/3x8iMdv1bPKa9I9h33H0vjnR2eHXHIpiOo7ISErTHKu6TwChKPdEI1afSzUGHaAP992zWRMXzopfGh+6eCVkekXpKtn9ziEdGa/1dAfDQ==
  • Authentication-results: unidata.ucar.edu; dkim=none (message not signed) header.d=none; unidata.ucar.edu; dmarc=none action=none header.from=nasa.gov;
As it turns out, I had an old image from Oct 2019 (that was very similar to 
what the general cloud pattern was yesterday) that was getting copied to my 
GEMPAK directory in my script (had a typo in a directory name). So there is no 
new issue with 2021..


Robert Mullenax

From: Mullenax, Robert R. (WFF-820.0)[ORBITAL SCIENCES CORPORATION]
Sent: Wednesday, April 14, 2021 3:28 PM
To: gembud@xxxxxxxxxxxxxxxx
Subject: Another 2021 issue or similar with GEMPAK?

Hello All,

Is anyone using McIDAS to create AREA files of GOES16 imagery (ADDE from 
lead.unidata.ucar.edu) and then try to display them in GEMPAK?

This worked fine last year for me, but this now GEMPAK sees all of the McIDAS 
AREA files I create as a time stamp of 191029/1831. Whereas the actual time is 
from today (210414). When I load the files in NMAP2 it shows the correct date 
in the source box, and loads 10 images but they are all the same with that same 
time stamp (the one image itself is correct, but is from today).

I tried gpmap and NMAP2 with the same result (should be the same, but just to 

Thanks very much,
Robert Mullenax

Robert Mullenax
Columbia Scientific Balloon Facility

  • 2021 messages navigation, sorted by:
    1. Thread
    2. Subject
    3. Author
    4. Date
    5. ↑ Table Of Contents
  • Search the gembud archives: