Re: [gembud] GDATTIM error again

 

On your second question: 

 

On different users it would be the environment is not set properly for that 
user in .bash_profile

 

On your first question, place the gdtopo in the appropriate location and 
specify it properly.. for example, here is a script that will run it for you 
using your latest specifications, simply change it for your needs:

 

http://modelweather.com/files/patrick/ucdavis/topo.csh

 

Here is what the topo looks like using your specifications run with the above 
script:

http://modelweather.com/files/patrick/ucdavis/topo.gif

 

good luck :)

 

cheers,

 

--patrick

 

 

 

 

-------------------------------------------------------

Patrick L. Francis

Vice President of Research & Development

Aeris Weather

 

 <http://aerisweather.com/> http://aerisweather.com/

 <http://modelweather.com/> http://modelweather.com/

 

 <http://facebook.com/wxprofessor/> http://facebook.com/wxprofessor/

 

--------------------------------------------------------

 

From: gembud-bounces@xxxxxxxxxxxxxxxx [mailto:gembud-bounces@xxxxxxxxxxxxxxxx] 
On Behalf Of Jason Snyder
Sent: Wednesday, August 5, 2015 6:40 PM
To: gembud@xxxxxxxxxxxxxxxx
Subject: Re: [gembud] GDATTIM error again

 

More details on this e-mail,  It turns out that if I run this program with one 
user name it works but if I run the program with another user name it gives me 
the above error.  Do you know why?

Thanks,

Jason

 

On Wed, Aug 5, 2015 at 10:02 PM, Jason Snyder <jmssnyder@xxxxxxxxxxx 
<mailto:jmssnyder@xxxxxxxxxxx> > wrote:




I am trying to make a graphic with topography and wave data from a wave watch 3 
model and my success at this has been on and off.  Most recently I have 
encountered an error message due to GDATTIM:

[DG -7] Input grid TOPO ^150804/

I am not sure why the time is not properly being set in the gdtopo to make the 
topograph.gem file.  Attached is the script (isolate3.csh).  Do you know how to 
resolve this issue?

Thank you for your time,

Jason Snyder




-- 

Jason Snyder PhD

DELTA Group
University of California Davis