Re: [gembud] gdlist gdplot2 problems

Check the file size.  I don't think GEMPAK can read files over 2 GB though it 
may be able to create them.

On 04/30/14 15:30, Tyle, Kevin R wrote:
Hi Charles,

My guess is that the GEMPAK grid did not get created properly.  Its header 
might be correct, which is why gdinfo shows it, but it may not have any 
meaningful information in it so none of the plotting programs work.

What version of GEMPAK are you running? Did you create the GEMPAK grid file 
yourself (i.e. using dcgrib2 or nagrib2 from the GRIB2 file) or is it 
automatically received in your department?

If you have IDV, try pointing it to that grid file and see if it can display 
anything.

--Kevin

_____________________________________________
Kevin Tyle, Systems Administrator
Dept. of Atmospheric & Environmental Sciences
University at Albany
Earth Science 235, 1400 Washington Avenue
Albany, NY 12222
Email: ktyle@xxxxxxxxxx
Phone: 518-442-4578
_____________________________________________


-----Original Message-----
From: gembud-bounces@xxxxxxxxxxxxxxxx [mailto:gembud-bounces@xxxxxxxxxxxxxxxx] 
On Behalf Of Charles Zachary Smith
Sent: Wednesday, April 30, 2014 5:24 PM
To: gembud@xxxxxxxxxxxxxxxx
Subject: [gembud] gdlist gdplot2 problems

Hello,

I am trying to plot some basic grids with gdplot2, although I have run into 
some trouble.

I first used gdinfo to see if the grid existed and I believe it does in my 
attached terminal output.
However,  when I run gdlist on the same exact arguments,  I receive this error

  [DG -7]  Input grid TMPK ^140430/1800F084 @500 %PRES cannot be found.

which doesn't make any sense because GDINFO shows the grid in this file.
Does anyone have any idea what I am doing wrong?

I receive the same error in gdplot2.

Thanks,
Charles
_______________________________________________
gembud mailing list
gembud@xxxxxxxxxxxxxxxx
For list information or to unsubscribe,  visit: 
http://www.unidata.ucar.edu/mailing_lists/



--
Larry Oolman
Department of Atmospheric Science
University of Wyoming
Dept. 3038, 1000 E. University Ave.
Laramie, WY 82071
ldoolman@xxxxxxxx
http://www.uwyo.edu/atsc