[gembud] Fwd: P01M GRID Param in Rapid Refresh (RAP) 20k


Greetings: 


I am curious if anyone has experienced issues with the change from RUC to RAP 
with what I was using for 1 hour total precip accumulation from the RUC model. 
As far as I can tell, this parameter was not supposed to change from the 
RUC->RAP transition and should still be present as PxxM (where "xx" is either 
01, 03, 06 or 12). 


Currently, when I run dcgrib2 on files obtained from the NWS TGFTP server ( 
http://weather.noaa.gov/pub/SL.us008001/ST.opnl/MT.rap_CY.12/RD.20120611/PT.grid_DF.gr2/
 ) , I decode nearly all the other precip fields (S01M, C01M, etc) but P01M is 
missing. A portion of the "gdinfo" output is included below: 


<--snip--> 

249 120611/1200F006 100 PRES RELH 
250 120611/1200F006 100 PRES UREL 
251 120611/1200F006 100 PRES VREL 
252 120611/1200F006 100 PRES OMEG 
253 120611/1200F006 0 NONE MMSL 
254 120611/1200F006 0 NONE PRES 
255 120611/1200F006 0 NONE THTE 
256 120611/1200F006 0 NONE CAPE 
257 120611/1200F006 0 NONE CINS 
258 120611/1200F006 0 NONE S06M 
259 120611/1200F006 0 NONE S01M 
260 120611/1200F006 0 NONE C06M 
261 120611/1200F006 0 NONE C01M 
262 120611/1200F006 0 NONE WXTR 
263 120611/1200F006 0 NONE WXTZ 
264 120611/1200F006 0 NONE WXTP 
265 120611/1200F006 0 NONE WXTS 
266 120611/1200F006 0 NONE PRXX 
267 120611/1200F006 0 NONE MSAV 
268 120611/1200F006 0 NONE R01M 
269 120611/1200F006 0 NONE HGHT 
270 120611/1200F006 0 NONE SNDM 
271 120611/1200F006 0 NONE PWTR 
272 120611/1200F006 0 NONE BFGR01 
273 120611/1200F006 0 NONE ZPBL 
274 120611/1200F006 0 NONE GUST 
275 120611/1200F006 0 NONE VSBY 
276 120611/1200F006 0 NONE TMPK 
277 120611/1200F006 0 NONE REFC 
278 120611/1200F006 0 NONE PTND 
279 120611/1200F006 0 NONE S03M 
280 120611/1200F006 0 NONE C03M 
281 120611/1200F006 0 NONE SWEM03 
282 120611/1200F006 255 0 PDLY PLPL 
283 120611/1200F006 255 0 PDLY CAPE 
284 120611/1200F006 255 0 PDLY CINS 
285 120611/1200F006 180 0 PDLY LFT4 
<--snip--> 


Any ideas? I have made sure I updated the "g2varsncep1.tbl" and 
"g2varswmo2.tbl" under $GEMTBL/grid from the Gempak tables page. What are we 
supposed to be using 


-AJO 


Andrew J Oldaker 
SimuAWIPS