Re: [gembud] gempak font problem on RHEL 6

Thanks to those who replied.  I installed all of the ISO8859 fonts and now
everything seems to be working fine.  I appreciate the assistance!

Chris

On Fri, Jan 7, 2011 at 11:05 AM, Kevin R. Tyle <ktyle@xxxxxxxxxxxxxxxx>wrote:

> Hi Chris,
>
> In addition to the xorg-x11-fonts-75dpi package, you will also need to
> install these two:
>
> xorg-x11-fonts-ISO8859-1-75dpi
> xorg-x11-fonts-misc
>
> Let us know if this fixes the problem . . .
>
> Cheers,
>
> Kevin
>
> ______________________________________________________________________
> Kevin Tyle, Systems Administrator               **********************
> Dept. of Atmospheric & Environmental Sciences   ktyle@xxxxxxxxxxxxxxxx
> University at Albany, ES-235                    518-442-4578 (voice)
> 1400 Washington Avenue                          518-442-5825 (fax)
> Albany, NY 12222                                **********************
> ______________________________________________________________________
>
>
> On Fri, 7 Jan 2011, Chris Hennon wrote:
>
>  Gembuds,
>> I'm trying to run Gempak 6.2 applications on RHEL 6.  When I run nmap2,
>> the application immediately exits with this error:
>>
>> Finished reading tables...
>> Resource File:  /home/gempak/GEMPAK6.2.0/resource/Nmap
>> Warning: Cannot convert string
>> "-adobe-helvetica-*-r-normal-*-14-*-75-75-p-*-iso8859-1" to type
>> FontStruct
>> Warning: Cannot convert string
>> "-adobe-times-bold-r-normal-*-12-*-75-75-p-*-iso8859-1" to type
>> FontStruct
>> Warning: Cannot convert string
>> "-adobe-courier-bold-r-normal-*-12-*-75-75-m-*-iso8859-1" to type
>> FontStruct
>> Warning: Cannot convert string
>> "-adobe-courier-bold-r-normal-*-14-*-75-75-m-*-iso8859-1" to type
>> FontStruct
>> Warning: Cannot convert string
>> "-adobe-times-bold-r-normal-*-10-*-75-75-p-*-iso8859-1" to type
>> FontStruct
>> X Error of failed request:  BadName (named color or font does not exist)
>>  Major opcode of failed request:  45 (X_OpenFont)
>>  Serial number of failed request:  264850
>>  Current serial number in output stream:  264859
>>
>> A search of the support archives yielded a couple of suggestions, mainly
>> installing the missing fonts. We tried to install xorg-x11-fonts-75dpi and
>> msttcorefonts-2.0-1.spec but the problem persists.  There are other similar
>> warning messages when running Adobe products too.  Has anyone successfully
>> run Gempak on RHEL 6?  Does anyone have any ideas on how to resolve this?
>> Thanks.
>>
>> Chris
>>
>> --
>> -----------------------------------------------
>> Christopher C. Hennon
>> Assistant Professor
>> Department of Atmospheric Sciences
>> UNC Asheville
>>
>> Phone:  (828) 232-5159
>>  Fax:  (828) 232-5046
>>
>> 236C Robinson Hall
>> CPO #2450
>> UNC Asheville
>> One University Heights
>> Asheville, NC 28804-3299
>> ---------------------------------------------
>>
>>
>>
>> _______________________________________________
>> gembud mailing list
>> gembud@xxxxxxxxxxxxxxxx
>> For list information or to unsubscribe,  visit:
>> http://www.unidata.ucar.edu/mailing_lists/
>>
>