Re: [gembud] Not able to view model data in NMAP or NSHARP

I've had a working setup now for a while. I've successfully compliled it on
number of systems including CentOS and Gentoo both x86 and x86_64.   What I
did was go into the extlibs directory and replace the existing libs with
newer ones.   for netcdf i used version 4.0.1, libxml2-2.7.6 and
libxslt-1.1.26.  I went into the directory, ed $NAWIPS/extlibs/netCDF and
moved the old library source to a back up directory.  then untarred the new
library into there and moved it to the name of the old directory.   I did
that for these 3 and haven't had a problem compiling or running since. here
are the commands that I ran for the netCDF directory

cd $NAWIPS/extlibs/netCDF
mv v3.6.2 old
tar -xzf netcdf-4.0.1.tar.gz
mv netcdf-4.0.1 v3.6.2

This has worked well for me and I have not noticed any other issues.

Jason Brooks

StormGuard Solutions - Your complete storm and severe weather warning and
tracking solution provider.
Visit us at today!
We build to meet your needs.
  • 2010 messages navigation, sorted by:
    1. Thread
    2. Subject
    3. Author
    4. Date
    5. ↑ Table Of Contents
  • Search the gembud archives: