Re: [gembud] install GEMPAK

We just went through all this - tried initially with Ubuntu 9.10 (debian based) and ran into very persistent, odd compile errors even after installing very library package we could see. The compile would mostly work - sflist, gdinfo etc would work okay - but routines like gdplt2 would run, draw a base map, then not find the data layer in the gridded file to contour, even though gdinfo had just seen it. And the grid file was okay because I have another machine beside me with a working GEMPAK that I tested it on. It seemed to "loose track" of libxml2 libraries part-way through the build. There is probably an enviromental pointer that is not set properly etc. Anyhow, after a lot of fooling around went over to CentOS 5, put in the 5.11.1 binaries, installed a missing libgfortran library set (missing specifically but just installed the entire lib set), and it worked ok. So - I would recommend CentOS 5 with a GEMPAK 5.11.1 binary set.
David A.

??? wrote:
HI, all:
I'm attempting to install GEMPAK in my PC. There are many linux distributions, such as Redhat, SUSE, CentOS....
Which is good for GEMPAK?

gembud mailing list
For list information or to unsubscribe, visit:

David E. Atkinson, PhD
Assistant Professor of Atmospheric Sciences
International Arctic Research Center
930 Koyukuk Drive
P.O. Box 757335
University of Alaska Fairbanks
Fairbanks   AK  99775-7335

tel: +1.907.474.1126
fax: +1.907.474.2643
email: datkinson @

  • 2010 messages navigation, sorted by:
    1. Thread
    2. Subject
    3. Author
    4. Date
    5. ↑ Table Of Contents
  • Search the gembud archives: