Re: [gembud] [Support #PVO-507193] Re: " NOPROC - Nonexistent executable" error

  • To: "Cotton, Benjamin J" <bcotton@xxxxxxxxxx>
  • Subject: Re: [gembud] [Support #PVO-507193] Re: " NOPROC - Nonexistent executable" error
  • From: Don Murray <dmurray@xxxxxxxxxxxxxxxx>
  • Date: Mon, 05 Oct 2009 10:33:33 -0600
Ben (and list)-

Mark beat me to it (thanks), but for a little expounding, please note that in GEMPAK 5.11.4 the $OS_BIN environment variable replaces the $GEMEXE variable for locating executable code. If you update to 5.11.4, make sure to use the version of Gemenviron in that version or make sure that you define the $OS_* variables:

#
# System environmental variables
#
   setenv OS_ROOT       $NAWIPS/os/$NA_OS
   setenv OS_BIN        $OS_ROOT/bin
   setenv OS_INC        $OS_ROOT/include
   setenv OS_LIB        $OS_ROOT/lib


Don Murray

Cotton, Benjamin J wrote:
On 10/5/09 11:37 AM, "Mark Hughes" <mhughes@xxxxxxxx> wrote:

Could it be the new environment variable OS_BIN which replaces GEMEXE?

That seems to fix it.

Thanks,
BC



------------------------------------------------------------------------

_______________________________________________
gembud mailing list
gembud@xxxxxxxxxxxxxxxx
For list information or to unsubscribe, visit: http://www.unidata.ucar.edu/mailing_lists/

--
*************************************************************
Don Murray                               UCAR Unidata Program
dmurray@xxxxxxxxxxxxxxxx                        P.O. Box 3000
(303) 497-8628                              Boulder, CO 80307
http://www.unidata.ucar.edu/staff/donm
*************************************************************