[gembud] Fwd: [GEMPAK #GDA-241684]: getting error while installing GEMPAK5.11.4

---------- Forwarded message ----------
From: chitranjan singh <chitranjans@xxxxxxxxx>
Date: Thu, Jul 30, 2009 at 10:33 AM
Subject: Re: [GEMPAK #GDA-241684]: getting error while installing
GEMPAK5.11.4
To: support-gempak@xxxxxxxxxxxxxxxx


Please reply me . I need your help.


On Wed, Jul 29, 2009 at 1:04 PM, chitranjan singh <chitranjans@xxxxxxxxx>wrote:

> thanks for supprting me ..
>
>     I followed your suggestion. I started clean build after make distclean
> and make clean even I removed  GEMPAK5.11.4 and again I untar the
> GEMPAK5.11.4  tar file. I changed in  gempak is only the Gemenviron.profile
> .I attached here Gemenviron.profile.
> I also attached the make.out files. when I did "make all" first time it
> gives error like python related error again when I did "make all" after make
> distclean and make clean it gives different error. I attached here both the
> make.out01 and make.out02 files. please suggest me where I have to edit or
> change in genmpak5.11.4 to make it error free. I need the solution on urgent
> basis.
>
> thanks in advance.
> Chitranjan Singh.
>
>
>
>
> On Wed, Jul 29, 2009 at 1:59 AM, Unidata GEMPAK Support <
> support-gempak@xxxxxxxxxxxxxxxx> wrote:
>
>> Chitranjan,
>>
>> I'm going to suggest that you go back to GEMPAK 5.11.4, start a clean
>> build and attach back to me the complete make.out file.  It seems like I can
>> help you more easily if we stick with this plan rather than trying to build
>> an old release.
>>
>> -Michael
>>
>> Ticket Details
>> ===================
>> Ticket ID: GDA-241684
>> Department: Support GEMPAK
>> Priority: Normal
>> Status: Open
>>
>>
>