Re: [gembud] imgtyp.tbl settings for GOES-13?

  • To: "Arthur A. Person" <person@xxxxxxxxxxxxx>
  • Subject: Re: [gembud] imgtyp.tbl settings for GOES-13?
  • From: Mark Laufersweiler <laufers@xxxxxx>
  • Date: Mon, 22 Dec 2008 16:44:36 -0600
OK, I have made the table changes and am still getting the error for
no entry. This is for the 64bit binary build of gempak. My Mac version also fails. But on another machine that is running the 32bit binary,
it works.

Any ideas?

mjl


On Dec 18, 2008, at 5:53 PM, Arthur A. Person wrote:

Charley, Phil,

It seems to work best if you make double entries specifying both 80
AND 180... The Unidata IDD GINI data works when it's 80 and the
UNIWISC stuff and ftp'd data from NWS works when it's 180.  Don't
ask me why... :)

                              Art

On Thu, 18 Dec 2008, Phil Birnie wrote:

Hey Charley,
        I ran into the same problem until I changed the values for GOES-13
in the imgtyp.tbl from "80" to "180"  Everything worked fine after
that, though I did need to change my GAREA's in my scripts.

Hope this helps,

Phil Birnie
Webmaster
Department of Geography
The Ohio State University
(614)519-6176
www.birnies.com