Re: [gembud] [GEMPAK #WLP-693503]: Garp & Ensemble data

Thank you for your help.  This works much better now.   Sorry I didn't know=
how the particulars of GEMPAK worked
________________________________________
From: Unidata GEMPAK Support [support-gempak@xxxxxxxxxxxxxxxx]
Sent: Tuesday, September 16, 2008 4:07 PM
To: Zehel, Samuel
Cc: gembud@xxxxxxxxxxxxxxxx; gembud-bounces@xxxxxxxxxxxxxxxx
Subject: [GEMPAK #WLP-693503]: Garp & Ensemble data

Samuel,

I apologize for the previous reply, it was incorrect advice.

This problem appears to be an issue with how the ensemble files are specifi
ed in $GEMTBL/config/datatype.tbl

In this file you will see an entry for Global Ensembles which reads

ENS          $MODEL/ens                YYYYMMDDHHfFFF_ens002.gem

and another just below that reads

GEFS         $MODEL/ens                gefs_YYYYMMDDHH_gep*

The model plan view in GARP is looking for files with names YYYYMMDDHHfFFF_
ens002.gem because of the ENS specified at the beginning of the line, but t
hese likely do not exist.  Instead you need to specify ENS for files with n
ames gefs_YYYYMMDDHH_gep*, as in the second line above.

I noticed the same error as the one you originally submitted, and was able to fix the problem by performing this edit.

Please let me know if this works or if you still are having difficulties.


Michael James
Unidata Support Staff