[gembud] GFS003 triggers segmentation fault on GDCNTR, GDPLOT

I recently started pulling the gfs003 CONDUIT grid. All attempts to plot data have failed with a plain "segmentation fault".
GDINFO with the following parameters:
GEMPAK-GDINFO>d
GDFILE    Grid file                         $HDS/gfs/2008031400_gfs003.gem
LSTALL    Full list flag                    YES
OUTPUT    Output device/filename            T
GDATTIM   Grid date/time                    all
GLEVEL    Grid level                        850
GVCORD    Grid vertical coordinate          PRES
GFUNC     Scalar grid                       tmpk

returns this:
GEMPAK-GDINFO>r

GRID FILE: /data/gempak/model/gfs/2008031400_gfs003.gem

GRID NAVIGATION:
   PROJECTION:          CED
   ANGLES:                 0.0     0.0     0.0
   GRID SIZE:          360 181
   LL CORNER:             -90.00      0.00
   UR CORNER:              90.00     -1.00

GRID ANALYSIS BLOCK:
    UNKNOWN ANALYSIS TYPE

Number of grids in file: 20000

Maximum number of grids in file:  20000

NUM       TIME1              TIME2           LEVL1 LEVL2  VCORD PARM
 84     080314/0000F000                        850         PRES TMPK
379     080314/0000F003                        850         PRES TMPK
710     080314/0000F006                        850         PRES TMPK
1034     080314/0000F009                        850         PRES TMPK
.
.
.
19462     080314/0000F177                        850         PRES TMPK
19782     080314/0000F180                        850         PRES TMPK
Parameters requested: GDFILE,LSTALL,OUTPUT,GDATTIM,GLEVEL,GVCORD,GFUNC.

However trying a simple plot using GDCNTR, GDPLOT, GDPLOT2 returns this (example using GDCNTR):
dixon:~> gdcntr
GDATTIM   Grid date/time                    080314/0000f120
GLEVEL    Grid level                        850
GVCORD    Grid vertical coordinate          pres
GFUNC     Scalar grid                       TMPK
GDFILE    Grid file                         $HDS/gfs/2008031400_gfs003.gem
CINT      Contour interval/min/max          5
LINE      Color/type/width/label/smth/fltr  6/1/1
MAP       Map color/dash/width/filter flag  15/1/2
MSCALE    fgc;bgc;mask/units/lat;hide/valu  0
TITLE     Title color/line/title            1/-2
DEVICE    Device|name|x size;y size|color   xw
SATFIL    Satellite image filename(s)
RADFIL    Radar image filename(s)
IMCBAR    Color/ornt/anch/x;y/ln;wd/freq
PROJ      Map projection/angles/margins|dr  def
GAREA     Graphics area                     nam
IJSKIP    Iskp;Istrt;Istp/Jskp;Jstrt;Jstp
CLEAR     Clear screen flag                 YES
PANEL     Panel loc/color/dash/width/regn   0
TEXT      Size/fnt/wdth/brdr/N-rot/just/hw  1.3/23//HW
SCALE     Scalar scale / vector scale       999
LATLON    Line color/dash/width/freq/inc/l  0
HILO      Color/symbol/rng/rad/cnt/intp
HLSYM     HILO txt size/posn/font/wdth/hw
CLRBAR    Color/ornt/anch/x;y/ln;wd/freq|t  1
CONTUR    Subbox/smooth                     3/0
SKIP      Skip_cntr/skip_plt_x;skip_plt_y   0
FINT      Fill interval/min/max             0
FLINE     Fill colors/fill types
CTYPE     Contour type:  C/F                C
LUTFIL    Enhancement lookup table filenam
STNPLT    Txtc/txt attr|marker attr|stnfil
Parameters requested: GDATTIM,GLEVEL,GVCORD,GFUNC,GDFILE,CINT,LINE,MAP,
MSCALE,TITLE,DEVICE,SATFIL,RADFIL,IMCBAR,PROJ,GAREA,IJSKIP,CLEAR,PANEL,TEXT,
SCALE,LATLON,HILO,HLSYM,CLRBAR,CONTUR,SKIP,FINT,FLINE,CTYPE,LUTFIL,STNPLT.
GEMPAK-GDCNTR>r
Creating process: xw for queue 3211271
Segmentation fault
dixon:~> gpend

I also tried inserting it into NMAP2 with similar results.
These plotters have worked fine with other GFS grids extracted with NGRID.
Any ideas? I was thinking it is a grib decoding issue but if GDINFO can see it that probably isn't the problem?
Perhaps it is a CONDUIT issue.
I'm hoping I didn't miss something obvious in the literature...
Thanks for help with this.
Dave Atkinson.

--
David E. Atkinson, PhD
Assistant Professor of Atmospheric Sciences
International Arctic Research Center
930 Koyukuk Drive
P.O. Box 757335
University of Alaska Fairbanks
Fairbanks   AK  99775-7335

tel: +1.907.474.1126
fax: +1.907.474.2643
email: datkinson @ iarc.uaf.edu