Re: Glibc errors with GEMPAK

On 8/1/07 12:03 PM, "Ben Cotton" <bcotton@xxxxxxxxxx> wrote:

Hi all,

We've recently upgraded all of our Linux boxes from FC1 (eek!) to RHEL4.
Recently, users have noticed that nmap2 crashes with a glibc error.
Googling mostly suggested upgrading glibc.  We currently have the most
recent RedHat-approved glibc installed (glibc-2.3.4-2.36).  I tried updating
to a more recent glibc (2.3.6-3) to no avail.  We've tried GEMPAK 5.9.1,
5.9.2, and 5.10.2 (using the Linux binaries provided by Unidata) to no
avail.  All of the other NTL programs (Garp, Nalarm, etc) work, just not
nmap2.  The error message received is below.  Any suggestions?

Evidently, I was playing with too many different builds of GEMPAK yesterday
and got my environment variables crossed.  Using GEMPAK 5.9.1, we're fine
and dandy, so I guess we'll stick with that until Red Hat sees fit to
approve a newer version of glibc.


Ben Cotton, KC9FYX
Unix System Administrator
Department of Earth and
 Atmospheric Sciences
Purdue University

CIVL 4212
O: 765 49-61546
C: 765 404-7986

  • 2007 messages navigation, sorted by:
    1. Thread
    2. Subject
    3. Author
    4. Date
    5. ↑ Table Of Contents
  • Search the gembud archives: