gempak on Mac OS X 10.4.8

Current configuration:

Mac Dual 2 GHz PowerPC G5
Mac OS X 10.4.8
gcc version 4.0 (build 5026)
Xcode 2.1
GEMPAK 5.9.1

Will I encounter any compiler/library issues if I upgrade Xcode to
version 2.4.1?

Thanks,

David
--
+------------------------------------------------------------------------+
| David O. Blanchard  Flagstaff, Arizona  david_blanchard@xxxxxxxxxxxxx  |
+------------------------------------------------------------------------+