gribtonc question (fwd)


I have been trying to execute Gribtonc without much luck.  I downloaded
an NGM grib file from the CPC web site and executed the following

       gribtonc ngm-g.cdl /data1/ < /data1/ngm.T00Z.pgrb.f00

When I run the command a prompt immediately comes up indicating it did
nothing and was not created in the /data1 directory.  I tried
also with the ngm-q.cdl file but to no avail.  Any help would be great.


I'm sure you build the netCDF distribution ?  Therefore "ncgen" and
"ncdump" utilities are available.  As user LDM try:

% ncgen -o /data1/ ngm-g.cdl    # should create
% ncdump /data1/                # check the contents of

The ncgen and ncdump utilities need to be in the path for the LDM.

For sanity sake, check the /data1/ngm.T00Z.pgrb.f00 raw grib file by;

% gribdump /data1/ngm.T00Z.pgrb.f00 | more



Robert Boucher

- --
Robert J. Boucher                                Tel:  781-942-2000
Associate MTS/Meteorologist               Fax:  781-942-2571
Litton-TASC                                        email:
55 Walkers Brook Drive
Reading, MA 01867-3297

------- End of Forwarded Message