Re: [conduit] [NCO #IFG-35354-473] Re: Slow connection/big lag from conduit.ncep.noaa.gov

It appears the lag time has been resolved. Please confirm when you get a 
chance. Thanks!
---
Robert Gallimore
NCEP Central Operations

On Tue, 31 Mar 2015 13:24:53 -0400, Pete Pokrandt <poker@xxxxxxxxxxxx> wrote:
> Robert,
> 
> Here's the image, hope it makes it through.
> 
> Thanks,
> Pete
> 
> 
> On 03/31/2015 11:04 AM, Robert Gallimore, NCO Support wrote:
> > Hello,
> >
> > It looks like the attachment was removed from the message before I received 
> > it. Can you please resend the graph and I will have a look? Thank you.
> >
> > Best Regards,
> > ---
> > Robert Gallimore
> > NCEP Central Operations
> >
> > On Tue, 31 Mar 2015 10:56:11 -0400, Justin Cooke - NOAA Federal 
> > <justin.cooke@xxxxxxxx> wrote:
> >> Pete,
> >>
> >> Please submit a ticket to the NCWCP Helpdesk (ncwcp.helpdesk@xxxxxxxx),
> >> someone on our system administration team will look into why you're seeing
> >> degraded performance from conduit.ncep.noaa.gov
> >>
> >> Justin Cooke
> >> NCEP Central Operations
> >>
> >> On Tue, Mar 31, 2015 at 10:45 AM, Pete Pokrandt <poker@xxxxxxxxxxxx> wrote:
> >>
> >>> The past few days my connection for conduit data feeding from
> >>> conduit.ncep.noaa.gov (to idd.aos.wisc.edu) has become slower, resulting
> >>> in large lag times and lost data.
> >>>
> >>> The attached gif shows my lag over the past few days. There are no time
> >>> stamps on the image, unfortunately, but the large peaks are from each 6
> >>> hrly GFS/ensemble suite. The right side of the graph is now (14:30 UTC
> >>> Tuesday, March 31) and the left side is ~00 UTC March 29.
> >>>
> >>> During the open peaks on the left side of the graph, I was feeding from
> >>> conduit.ncep.noaa.gov and ncepldm4.woc.noaa.gov.
> >>>
> >>> About half-way across the graph, where the peaks begin to be filled in and
> >>> the green line starts, I added idd.unidata.ucar.edu to the mix. Lags were
> >>> still large.
> >>>
> >>> Prior to the 00 UTC run last night (the first of the two lower blue peaks
> >>> on the right hand side) I removed conduit.ncep.noaa.gov form my requests,
> >>> so I am only requesting from idd.unidata.ucar.edu and
> >>> ncepldm4.woc.noaa.gov.
> >>>
> >>> My perception from this sequence of events is that my connectivity to
> >>> conduit.ncep.noaa.gov has degraded. This seems to have begun within the
> >>> last week or so, I didn't have the large lags before.
> >>>
> >>> Any ideas?
> >>>
> >>> What are the root conduit servers that I should be feeding from? I
> >>> currently have
> >>>
> >>> conduit.ncep.noaa.gov
> >>> and
> >>> ncepldm4.woc.noaa.gov
> >>>
> >>> Thanks,
> >>> Pete
> >>>
> >>>
> >>>
> >>>
> >>> --
> >>> Pete Pokrandt - Systems Programmer
> >>> UW-Madison Dept of Atmospheric and Oceanic Sciences
> >>> 608-262-3086  - poker@xxxxxxxxxxxx
> >>>
> >>>
> >>> _______________________________________________
> >>> conduit mailing list
> >>> conduit@xxxxxxxxxxxxxxxx
> >>> For list information or to unsubscribe, visit:
> >>> http://www.unidata.ucar.edu/mailing_lists/
> >>>
> 
> 
> -- 
> Pete Pokrandt - Systems Programmer
> UW-Madison Dept of Atmospheric and Oceanic Sciences
> 608-262-3086  - poker@xxxxxxxxxxxx