LDM 6.11.6 Released

Version 6.11.6 of the LDM has been released. Continuing the trend of version 6.11.5, this version doesn't have the PNG or ZLIB packages bundled-in -- and for the same reasons: bundling is no longer necessary, security is enhanced by removing them, and the size of the LDM package is reduced. You must have the PNG and ZLIB development packages installed in order to build this version of the LDM. See this version's installation instructions for details.

If you're using version 6.11.5 of the LDM without any problems and don't care which PNG or ZLIB library the LDM uses, then you needn't upgrade.

This version of the LDM also has some other minor improvements. For details, please see the file CHANGE_LOG on this version's homepage or in the top-level source-directory of the distribution.

This version can be downloaded at https://www.unidata.ucar.edu/downloads/ldm.

This version's homepage is https://www.unidata.ucar.edu/software/ldm/ldm-6.11.6.

As an experiment, this version also has a binary RPM. While the RPM platform is "fc14.x86_64", it has been successfully installed on an "fc18.x86_64" system. See this version's installation instructions for details.

Please report any problems to support-ldm@unidata.ucar.edu.

Comments:

we hold a research about satellite
data assimiliting,so we need help from LDM,thanks sincerely!

Posted by Yuejie on February 19, 2014 at 09:30 PM MST #

Post a Comment:
Comments are closed for this entry.
News@Unidata
News and information from the Unidata Program Center
News@Unidata
News and information from the Unidata Program Center

Welcome

FAQs

Developers’ blog

Take a poll!

What if we had an ongoing user poll in here?

Browse By Topic
Browse by Topic
« July 2019
SunMonTueWedThuFriSat
 
3
4
5
6
7
8
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
   
       
Today