Re: Profhorn.meteor.wisc.edu issues..

On Tue, 17 Jul 2001, Pete Pokrandt wrote:

> I'd like to upgrade to 7.1 and kernel 2.4.x but I'm a little worried about
> progs like wxp and others not working after the upgrade. That machine
> uses wxp quite extensively to generate web products for our weather
> page.

Do it, with the very latest 7.1 kernel and patches Redhat offers. It has
a LOT fewer memory leaks and is more stable, so I have found.
Although it was a pain to install (mainly because of our then-slow
Internet connection), it is well worth it. But do note that inetd is no
longer used...xinetd is by default. So, you'll need to use hosts.allow to
open up sendmail, McIDAS ADDE, and anything else you want to open. It is
more secure than inetd, from what I can tell. There's one other
significant change, but I can't remember what it is offhand. Anyway, I
think you'll like it. Go for it!

*******************************************************************************
Gilbert Sebenste                                                     ********
Internet: gilbert@xxxxxxx    (My opinions only!)                     ******
Staff Meteorologist, Northern Illinois University                      ****
E-mail: sebenste@xxxxxxxxxxxxxxxxxxxxx                                 ***
web: http://weather.admin.niu.edu                                      **
Work phone: 815-753-5492                                                *
*******************************************************************************