[gembud] Gempak 5.11.4 Install

Hello everyone.

 

In light of the nids update, it seems like I need to upgrade from 5.11.1 to
5.11.4.  I took the files Steven Chiswell put up for download this morning
and put those into the appropriate directories of 5.11.4 before issuing the
"make everything" command. I did source my Gemenviron file too.  I'm using
csh.

 

I've never installed gempak from source before.  I tried to follow the
instructions as close as possible.

 

I'm running Fedora 7.  uname -s yields "Linux" uname -m yields "i686"

 

I have the following installed:

Openmotif-2.3.0-1.i386

Openmotif-devel-2.3.0-1.i386

libXp-1.0.0-8.i386

libXp-devel-1.0.0-8.i386

libXpm-3.5.6-1.i386

libXpm-devel-3.5.6-1.i386

libX11-1.0.3-8.fc7.i386

libX11-devel-1.0.3-8.fc7.i386

gcc-gfortran-4.1.2-27.fc7.i386

libgfortran-4.1.2-27.fc7.i386

 

I used gfortran as the compiler.  

 

I can't get NTL to run from command line.  I get the following error.ntl:
error while loading shared libraries: libXm.so.4: cannot open shared object.
No such file or directory.

 

I can run gdplot2, gdinfo, gdvint, etc. from command line and those programs
work.  I can make a gif using gdplot2_gf as well.

 

I don't know where openmotif was installed.  I tried looking for it and
wasn't able to find it.

 

If anyone can help me out on this, it would be greatly appreciated.

 

Thanks in advance.

 

Brian Koochel

Weather Center Manager

6342 Long, Suite D

Shawnee, Kansas  66216

WeatherorNot.com