[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

20011106: McIDAS vis-a-via Solaris 7/8



>From: "James R. Frysinger" <address@hidden>
>Organization: College of Charleston
>Keywords: 200111061842.fA6Igt112242 McIDAS platfomrs

Jim,

>I am considering installing McIDAS 7.8 on our computer, 'weather', in my
>role as sysadmin. The Users Guide states that Solaris 8 is needed for
>SPARC stations. We have Solaris 7 installed and it seems that this means
>we will have to install the (free) upgrade to Solaris 8. A colleague
>(who actually "owns" the computer) is less than keen about Solaris 8. Is
>Solaris 8 actually necessary for McIDAS 7.8 or will Solaris 7 suffice?

No.  I run McIDAS on Solaris 2.6, 2.7, and 2.8.

>In the latter event, are we more likely to run into difficulties than we
>would if we installed on top of Solaris 8?

No, not, that is, if your 2.7 system and compilers have current patches
installwd.

>regards and thanks,

Please let me know if you run into any snags when installing the latest
version of Unidata McIDAS, 7.8.

>Jim Frysinger
>
>-- 
>James R. Frysinger                  University/College of Charleston
>10 Captiva Row                      Dept. of Physics and Astronomy
>Charleston, SC 29407                66 George Street
>843.225.0805                        Charleston, SC 29424
>http://www.cofc.edu/~frysingj       address@hidden
>Cert. Adv. Metrication Specialist   843.953.7644

Tom Yoksas


NOTE: All email exchanges with Unidata User Support are recorded in the Unidata inquiry tracking system and then made publicly available through the web. If you do not want to have your interactions made available in this way, you must let us know in each email you send to us.