[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[LDM #UUL-150899]: GEMPAK decoder problems



It's not a problem on my older fedora machines or my CentOS machines.  The 
error 

"Fortran runtime error: Sequential READ or WRITE not allowed after EOF
marker, possibly use REWIND or BACKSPACE"

Has been reported in other Fortran programs using gcc 4.7 or later, so it's a 
known incompatibility with older code on these newer machines.  I don't have a 
solution for you yet but I'm working on one.

-Michael



> I attempted to compile GEMPAK7 with gcc 4.4, but on a 4.7 linux box.  There
> was no change to the resulting error messages.  Is it possible that the
> problems are within the linux distro itself?  Perhaps the way BASH/CSH or
> another required library is compiled?
> 
> Thanks for any time you can put toward this.
> 
> John H
> 

Ticket Details
===================
Ticket ID: UUL-150899
Department: Support GEMPAK
Priority: Normal
Status: Open


NOTE: All email exchanges with Unidata User Support are recorded in the Unidata inquiry tracking system and then made publicly available through the web. If you do not want to have your interactions made available in this way, you must let us know in each email you send to us.