[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[LDM #UHA-103928]: LDM not starting



David,

> An update to the situation.  I left a username/password on your voicemail 
> Monday night.  Please let me know if you have not received this.  Also, I 
> installed the newer version of the LDM (6.9.8 vs. our old 6.7.0).  After 
> building, installing and trying to run...I get the same issue...it 
> closes/kills the process before it can load any data.  I have also rebuilt 
> the product queues (ldmadmin delqueue, mkqueue -f).  The LDM does run after 
> the ldmadmin start command.  Anyhow...I just wanted to let you know that I 
> have tried a few more things here...thanks!

I'm on the system as the LDM user.

Before I continue, something must be done about all the files and directories 
that are owned by "root". This might not be the cause of the problem, but I 
can't tell until it's fixed. The only files or directories that should be owned 
by root are ~/bin/ldmd and ~/bin/hupsyslog.

Please set the ownership of all other files and directories to ldm:ldm and tell 
me when that's done.

> David M. Stokowski
> Client Support Analyst II
> Department of Atmospheric Science
> Creighton University
> 2500 California Plaza
> Omaha, NE 68178
> Office: (402) 280.3523

Regards,
Steve Emmerson

Ticket Details
===================
Ticket ID: UHA-103928
Department: Support LDM
Priority: Normal
Status: Closed


NOTE: All email exchanges with Unidata User Support are recorded in the Unidata inquiry tracking system and then made publicly available through the web. If you do not want to have your interactions made available in this way, you must let us know in each email you send to us.